E di iOS7 che ne penso?

20130919_215435Ho un iPad 1 e più della 5.1.1 che ha già non può andare. Molte app chiedono il supporto almeno di iOS 6 e quindi non le posso usare e in più quelle che dovrebbero andare crashano almeno un paio di volte ad ogni utilizzo. Del resto cosa pretendo da un oggetto acquistato più di tre anni fa? E di quel paio di cento euro di apps cosa ci faccio? Android o non Android questo è il problema. Ah iOS7? Se avessi potuto avrei già aggiornato e lo avrei trovato interessante come nel 1985 era interessante il Lisa della Apple, poi il Macintosh Se, poi Fx, poi SE30, poi IIci, e il powerBook, e il G4 e infine il MacBook Pro + un paio di ipod.Oltre a un ImageWriter II e un Apple Scanner. Se rileggo la lista delle mele che ho mangiato altro che Biancaneve.